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GIS TUTORIAL 2: Georeferencing Maps and Corona in QGIS 

In this tutorial you will learn how to find, download, georeference and digitise scanned paper 
maps and Corona imagery in QGIS. 

 

1 Georeferencing Maps (video tutorial playlist) 

We are going to find, download, georeference and digitise archaeological features on scanned 
paper maps in QGIS. 

1.1 Finding maps (video tutorial) 

The first stage to georeferencing maps is findings and downloading them. Several websites have 
maps available to download that are suitable for georeferencing, this tutorial will show you two 
of them. 

 In your web browser (e.g. Chrome) visit https://legacy.lib.utexas.edu/maps/ 

 

This website hosts the Perry-Castaneda Library Map collection, which has thousands of scanned 
paper maps that are available for download. The maps are organised geographically by region 
and country. 

https://legacy.lib.utexas.edu/maps/
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 Scroll down and click on “Maps of the Middle East” (or “Maps of Africa” for Tunisia). 

 

 Find and click on your country of interest. 
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 Look through the larger scale maps to see if any are of interest to you, maps useful to 
archaeologists are often grouped under “Historical maps”. 
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 Sometimes large map series will have index maps that can help you to find a specific 
map. 
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 Otherwise you can just search and browse until you find a useful map to click on. 
 To save a map, right click on it and select “Save Image As” and save it in your GIS folder. 
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Another useful website for maps is the National Library of Australia Trove website. 

 In your web browser (e.g. Chrome) visit https://trove.nla.gov.au/ 
 Type the name of the country that you are interested in into the search bar. 
 Change “All Categories” to “Images, Maps & Artefacts” and click the Search button. 

 

 Under “Refine Your Results” tick “Maps” and “Online”. 
 You can also refine your results to only include large scale maps if you have a large 

number of results. 

 

https://trove.nla.gov.au/
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 Click on a map or map series that you are interested in and then “View” followed by the 
link that appears under “Free Access”. 

 

 If your map is just a single map you can then press the Download button followed by 
“Start Download” (usually the JPEG is of sufficiently high quality). 
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 If you want to explore your map first before downloading, you can use the navigation 
tools to examine it in detail. 

 

If you have clicked on a series of maps you can use other tools to explore other maps in the 
series. 

 By clicking “Down a Level” or “Up a Level” you can switch between the index map and 
the individual maps in a series 
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 Once at the individual map level, you can then click “Previous” or “Next” to view other 
maps in the same series. 

 

 You can then download the maps individually (as above) or you can download the whole 
series by clicking “Up a level”, clicking the download button and ticking “select a range of 
images to download” before clicking “Start Download”. 
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 The maps will be downloaded into your Downloads folder as a zip file 
 Move this into a Maps folder in your GIS folder and then extract it by right-clicking the 

zip file, e.g. by going to 7-Zip > Extract Here, or use another un-archiving program.  

 

 

PRACTICE: download one map from Perry-Castaneda Library Map collection and another from 
the NLA Trove website. You can also explore https://www.oldmapsonline.org. 

  

https://www.oldmapsonline.org/
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1.2 Georeferencing maps (video tutorial) 

To display your georeferenced map in QGIS with other data, you first must georeference it. The 
exact method that you should use depends on the nature of the map.  

 If your map has a grid, you should follow these instructions. 
 If your map has no grid, then you can follow the instructions for Corona imagery in the 

next part of the tutorial (Section 2).  

 

Create a new project in QGIS by going to ‘Project > New’ on the Menu 

 Add a satellite imagery XYZ basemap layer to your blank map (e.g. Google Satellite or 
Bing). 

 Refer to GIS Tutorial 1 for instructions how to add a basemap. 

To georeference your map we need to use the Georeferencer tool in QGIS. This needs to be 
turned on before you can use it. 

 On the Menu navigate to ‘Plugins > Manage’ and Install Plugins. 
 Click the “Installed” tab, tick “Georeferencer GDAL” and click Close. 

 

 Then on the Menu navigate to ‘Raster > Georeferencer’. 



 
 

 12 

This will open the Georeferencer Window 

 

Firstly, we need to add your map to the georeferencer. 

 On the Menu go to ‘File > Open Raster’ or click the Open Raster button. 
 Navigate to where you saved your downloaded map (e.g. GIS/Maps) and open your map. 
 Use the Pan and Zoom buttons to explore your map. 
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In order to georeference your map, we first need to find out which Coordinate Reference System 
was used when it was drawn.  

 This information is usually found somewhere on your map, often as part of the key, scale 
and other data. 

 

 Once you have found this information click on the CRS Button in the main QGIS window. 
 Search for a Coordinate Reference System that matches the information given on the 

map. 

 

 In this case the numbers for “Nahrwan 1934 / Iraq Zone” exactly matches those 
displayed on the map. However, unless you are also georeferencing an Iraqi map from 
this series, you will have to find the right CRS based on the information printed on your 
own map. 
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 Once you have found the right coordinate system click on it, click Apply and OK. 
 In the Georeferencer window on the Menu navigate to ‘Settings > Transformation 

Settings’, or press the Transformation Settings button on the toolbar. 
 Change “Transformation Type” to “Projective”. 
 Change “Target SRS” to match the one you just changed the project to (e.g. Nahrwan 

1934). 
 Click the […] Browse button and give your new map a name in your GIS/Maps folder. 
 Tick “Save GCP points” and tick “Load in QGIS when done” and click OK. 
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Now that we have set all the right settings, we can start the georeferencing process. To do this 
we need to add at least four Ground Control Points (GCP) to the map’s grid, but bear in mind 
that the more points we add, the more accurate the georeferencing will be. 

 Zoom in to the top left corner of your map to view the grid. 
 Click the Add Point button and carefully click on the corner of one of the grid squares 
 Read the easting and northing coordinates of the grid and type these in, making sure to 

get them the right way round! 

 

 Click OK. 
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 A red dot will be added to your scanned map and the coordinates you typed will appear in the 
GCP table. Be aware that these may be written in scientific notation e.g. 1420000 = 1.42 x 106 = 
1.42e+06. 

 

 Check the location of the red dot on the satellite imagery in the main QGIS Map View 
Window to make sure that it is in the right area. 
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 Continue adding more points, at least one in each four corners.  
o The more you add, the more accurate your map will be. 

 Once you have finished, check the red GCP points on the QGIS Map View Window to 
make sure that they are located where you would expect them to be. 

 

 If you make a mistake, GCP points can be deleted by using the Delete Point button, or by 
right clicking and selecting “Remove” in the GCP table.  

o The last column in the GCP table shows the amount of error (in metres). 
Generally, the larger the number for each GCP the more QGIS has calculated that 
this point is a mistake and needs to be removed or corrected. We will discuss 
this more in the Corona imagery tutorial. 

 Once you are happy with your GCP points, click the Start Georeferencing button [>]. 
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The map will be added to the main QGIS Map View Window and the Layers Panel. 

 

You should check that you are happy with the location of the map. Making it partially 
transparent can help with this. 

 Right-click your map in the Layers Panel and go to “Properties”. 
 Click on the “Transparency” tab, move the slider to about 50% and click Apply and OK. 
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 Move around your map to make sure you are happy with the georeferencing. 
 If you are happy with it, you can close the Georeferencer Window. 
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1.3 Digitising map features (video tutorial) 

Having georeferenced our map, we now want to get some archaeologically relevant information 
out of it, perhaps to get it into the EAMENA database, or make our own map, or do some 
research and analysis. It is also a good idea to collect useful information about the sites as you 
digitise them. 

 

To get started: 

 Zoom into the feature that you want to digitise. 
 Decide whether the feature would be best recorded using points, polygons or lines. 
 On the Toolbar click the “New Shapefile Layer” button. 
 Click the Browse […] button, create a folder for your shapefile in your GIS folder, and 

save it here. 
 For “Geometry type” select your preferred geometry. 
 Leave, or select, the CRS as WGS84. 
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We can now design our shapefile to include columns for the different information that we want 
to record 

 For each field: 
o Give it a name e.g. Toponym. 
o Define the Data type e.g. Text. 
o Define the length of the data available e.g. 40 letters. 
o Click “Add to Fields List”. 
o If you make a mistake or no longer want a field, you can click on it and click 

“Remove Field”. 
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Now we have our shapefile, we now need to digitise our site or feature of interest. 

 Click on your new shapefile in the Layers Panel. 
 Click the Toggle Edit button on the Toolbar. 
 Click the Add Polygon/Point/Line Feature button on the Toolbar. 
 Draw around your site (for a polygon or line) and right-click when you have finished. 
 Fill in the other information in your shapefile – you can turn the map off in the Layers 

Panel if you need to examine the satellite imagery. 
 Click OK when you have finished. 

 

For example, the name of the site above is given as “Ishan al Hamar” on the map, it is visible on 
modern Bing satellite imagery, and the main obvious disturbance type is “Agriculture” as the 
area around it has been ploughed and there is vegetation growing on parts of it. 
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 If you want to add additional fields, you can right-click the shapefile on the Layers Panel 
and select “Attribute Table” and then click the “New Field” button 
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You can change the visibility if this helps as described earlier. 

 

If you come across a site that is better recorded with e.g. a point or a line rather than a polygon, 
you need to create a new shapefile for the separate geometry type. 

 

PRACTICE: georeference the two maps you downloaded earlier and digitise some of the 
archaeological features that they show. 
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2 Georeferencing Corona Imagery (video tutorial playlist) 

In this section we are going to find, download, georeference and digitise archaeological features 
on Corona imagery in QGIS. 

2.1 Finding existing georeferenced Corona imagery (video tutorial) 

Some georeferenced Corona imagery is already available to view, download and import into 
QGIS on the “Corona Atlas & Referencing System” website. This tutorial will show you where to 
find it.  

This is a very useful resource, but please be aware that the website is no longer being updated, 
so not all the Corona imagery available elsewhere is on it. Also, the imagery has been rapidly 
georeferenced, so it is not as accurate as if this had been done manually.  

The website also focuses on the Levant and Egypt and hosts no imagery for Arabia or most of 
North Africa. However, it is a good place to start exploring Corona imagery. 

 In your web browser (e.g. Chrome) go to https://corona.cast.uark.edu/ 
 Click “Explore Atlas”. 

 

The red boxes show the different Corona missions that were carried out and that are available 
to view and download on the CAST website. 

 In order to view the available imagery, zoom in inside one of these red boxes. 

https://corona.cast.uark.edu/
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 You can use the slider tool at the bottom of the screen to view Corona and modern 
satellite imagery side by side. 

 

This website also shows other interesting information and contains a number of useful tools. 

 Click on the Map Contents button, and turn on the “Sites” layer. 
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 You can move the slider next to “Corona Imagery” to make it partially transparent 
 Expand the “Corona Imagery” layer by pressing the [+] button to see the details of all of 

the different imagery being displayed 

 

It is from this list of Corona Imagery that we can download imagery from the site. 

 Zoom close into your area of interest. 
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You will notice the number of visible Corona Imagery missions listed will decrease as you zoom 
in. 

 Expand each of the missions by pressing the [+] button next to them. 
 Turn off each image in turn in order to decide which is the one you want to download – 

i.e. the one covering the most useful area and with the best resolution – and then click 
the blue download button [ V ] next to it. 

 

 Click “Download GeoTiff”.  
o This will start the download – it is a big file so it will take some time. 

 Once it has completed, move the image from the Downloads folder to a new folder 
(named, e.g. Corona) in your GIS folder. 

 Open QGIS and click the Open Data Source Manager button on the toolbar. 
 Click the “Raster” tab, then click the browse button […] and find your Corona image. 
 Click on it, then Open, Add and Close. 
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Your Corona image appears in QGIS. 

 

PRACTICE: download a Corona image in your area of interest, or of a famous landmark, from 
the CAST website. 

2.2 Downloading Corona imagery from EarthExplorer (video tutorial) 

The CAST website contains only a relatively small proportion of the available Corona imagery. 
Large areas are not covered, the imagery is not perfectly georeferenced, and sometimes better-
quality imagery exists for a particular area elsewhere.  

Therefore, we are going to download Corona imagery from the EarthExplorer website and 
georeference it manually in QGIS. 

 In your web browser visit https://ers.cr.usgs.gov/login and login. 
o If you do not already have an account, you can create one from the main page 

https://earthexplorer.usgs.gov/ 

https://ers.cr.usgs.gov/login
https://earthexplorer.usgs.gov/
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 On the Map navigate to your area of interest. 
 Click four times on the map to create a polygon around your area of interest. 

o If you make a mistake you can click and drag a point to move it or delete it by 
pressing the big red [X] button next to it in the Search Panel. 

 Then click the Data Sets button. 
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 Expand “Declassified Data”, tick “Declass 1 (1996)” and click “Additional Criteria”. 

 

 Expand “Camera Resolution” and select “Stereo High”. 
 Expand “Download Availability” and select “Yes”, then click the Results button. 
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 Use the “Footprint” and “Image Overlay” buttons to explore your results. 

 

 Click the “Show Metadata and Browse” button to find out more about a particular image 
including its Mission Number, click on the image to see it in greater detail. 
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 If you have many options for your particular area, you can look up the Mission number 
on the Corona Wikipedia page to find out more about the quality of the imagery from 
that mission: https://en.wikipedia.org/wiki/Corona_(satellite)#Launches. 

 

 You can also look up the mission number in the table on the USGS website to find out the 
approximate resolution of the imagery: 
https://www.usgs.gov/centers/eros/science/usgs-eros-archive-declassified-data-
declassified-satellite-imagery-1?qt-science_center_objects=0#qt-science_center_objects 

 

https://en.wikipedia.org/wiki/Corona_(satellite)#Launches
https://www.usgs.gov/centers/eros/science/usgs-eros-archive-declassified-data-declassified-satellite-imagery-1?qt-science_center_objects=0#qt-science_center_objects
https://www.usgs.gov/centers/eros/science/usgs-eros-archive-declassified-data-declassified-satellite-imagery-1?qt-science_center_objects=0#qt-science_center_objects
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 Once you have decided on an image to download, click on the “Download Options” 
button and “Download” 

 

These are large files so they may take a large amount of time to download, and so it is important 
to make sure you chose the correct one. 
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2.3 Georeferencing Corona imagery in QGIS (video tutorial) 

Having downloaded our Corona imagery, we are now going to georeference it manually in QGIS. 

 Move your downloaded .tzg file into the Corona folder in your GIS folder. 
 Right click it and select 7-Zip > Extract Here (or use another Unarchiving software if you 

have it). 
 Right click the new .tar file and select 7-Zip > Extract Here. 

This will produce four new TIF files, the original image that has been split into four pieces, 
labelled a, b, c and d. 

 

 Double-click the images to open them and decide which you would like to 
georeferenced. 

 Rotate the image so that the top points north as far as this is possible (right-click > 
rotate right/left) as this will make it easier to georeferenced. 
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 Open QGIS and on the Menu click “Raster” > “Georeferencer”. 
 Add a satellite imagery basemap to the Map View Window from “XYZ” in the Browser 

Panel. 

 

 In the Georeferencer Window click the Open Raster button and find and open your piece 
of Corona imagery. 
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We are going to create Ground Control Points to link the Corona imagery to modern satellite 
imagery in order to georeference it.  

 First, in the main QGIS window click the CRS Button and make sure that the coordinate 
system is set to WGS-84 (EPSG:4326). 

 In the Georeferencer Window click the Transformation Settings button. 
 Change “Transformation type” to “Polynomial 1”. 
 Change “Target CRS” to WGS 84 (Project CRS). 
 Click the Browse button […] and give the georeferenced piece of Corona a suitable name 

in your Corona folder. 
 Tick “Save GCP points” and “Load in QGIS when done” then click OK. 
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 In the Georeferencer Window zoom in to the top-left corner of the Corona image and 
find a distinctive geographical feature. 

 Switch to the QGIS Map View Window and find the corresponding feature on the modern 
satellite imagery. 

 Click the Add GCP button and click on the feature on the Corona imagery. 
 Click “From Map Canvas” and then click on the corresponding feature on the modern 

satellite imagery and click OK. 

 

A small red point will be added on the Corona and the modern satellite imagery and a new 
record will appear in the GCP Table. 

 

Add three more GCP points, one in each of the four corners of the Corona image. Once you have 
four, QGIS is able to estimate your position based on the points that you have given which 
makes finding GCP points much easier. 
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 Click the “Link QGIS to Georeferencer” and “Link Georeferencer to QGIS” buttons. 

 

The QGIS Map View will now automatically match your location in the Georeferencer Window.  

 Use this to add another six GCP points to your imagery, try and make them well spread 
out across the image.  

 Be aware that you may need to turn the Link Buttons off when you zoom in to place your 
GCP points accurately. 

Once you have added ten points, you will have noticed the red lines that emerge from the GCP 
points. These show the difference between where you have said the GCP point is and where the 
Georeference thinks the GCP point is.  
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 The exact length of these lines, and the size of this discrepancy, is shown in the last 
column of the GCP table for each GCP point.  

 The unit of distance is the number of pixels in the Corona image, but for this resolution 
of Corona imagery, this very roughly equates to metres. The average error is also show 
below the GCP table. 

 

If one of your GCP points has an error that is considerably larger than the average, then you 
should check the accuracy of this point.  

 GCP points can be deleted by using the Delete GCP Point button, or by right-clicking and 
selecting “Remove” from the GCP table. 
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Now that we have ten points, we can improve the method that the Georeferencer uses, which 
will reduce the error. 

 Click the Transformation Settings button and change “Transformation type” from 
“Polynomial 1” to “Polynomial 2” and click OK. 

 

You should see a considerable drop in the error values. 

 For a piece of imagery of this size, at least forty GCPs are needed.  
 They should be well spaced out, with a particular focus on the edges of the imagery. As 

you add more points, the error should also drop. 
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Once you have forty points, you can try changing the “Transformation type” from “Polynomial 2” 
to “Polynomial 3” to see if this significantly reduces the error. 

 Once you are happy with the accuracy of the Georeferencer press the Start 
Georeferencing button. 

Once the process has completed, the Corona imagery will be added to your QGIS Map View 
Window and Layers Panel. 

 Check the accuracy of the georeferencing by comparing the location of the Corona 
imagery with the modern satellite imagery and if you are happy you can close the 
Georeferencer window. 
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We now want to remove the black area around the Corona image. We are going to do this by 
drawing around the area we want to keep, and cutting the rest away. 

 On the Toolbar click the New Shapefile button. 
 Click the Browse button […] and save a file in your Corona folder. 
 Change “Geometry type” to “Polygon” and click OK. 

 

 Click on your new shapefile in the Layers Panel, then click the Edit button in the Toolbar. 
 Click the Add Polygon Feature button on the Toolbar and carefully draw a rectangle 

around the area that you want to keep, right-click to finish and click OK. 
 Click the Edit button in the Toolbar to turn editing off. 
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Now we can clip out our Corona image. 

 On the Menu go to Raster > Extraction > Clip Raster by Mask Layer. 
 For “Input layer” select the Corona image. 
 For “Mask layer” select the rectangle you just made. 
 Make sure “Source CRS” and “Target CRS” are both “WGS 84”. 
 Tick “Create an output alpha band”. 
 For “Clipped (mask)” click the browse button and save the image in your Corona folder. 
 Click Run, and when it finishes click Close. 
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 Remove the original Corona image by right-clicking in the Layers Panel and selecting 
“Remove”. 

 

You can now digitise archaeological sites using the same method as for maps described in 
Section 1.3. 

 

PRACTICE: download and georeference Corona imagery for your area of interest. 

ACTIVITY: create a map of new archaeological sites in your area of interest digitised from an 
old map or Corona imagery. 


